Sonntag, 9. März 2014

Mein aktueller Aufreger

Seit einer Weile fällt mir auf, dass die Bilder, die ich hier im Blog hochlade immer so sonderbare Farben haben. Besonders deutlich wird das bei Layouts, die ich auf weißem Hintergrund gescrappt habe! Da war es mir zwar nun leider noch nie gegeben, dass das auf dem Foto trotz großer Mühe beim Knipsen und stundenlanger Nachbearbeitung RICHTIG weiß aussieht, aber wenigstens so einigermaßen hatte ich es immer hingekriegt. Neuerdings kommen mir die Farben aber immer total verfälscht vor. Und kürzlich habe ich zum ersten Mal in der Schärfe erkannt, dass das Bild im Fotobearbeitungsprogramm noch "richtig" aussieht - und sich erst beim Hochladen im Blog so komisch verändert!
Mir wurde dankenswerterweise der Tipp gegeben, dass ich die automatische Bildoptimierung bei Google+ abschalten muss. Ich HABE aber gar keine Google+! Trotzdem "optimiert" sich Blogger/Picasa/Google da offenbar unkontrolliert irgendwas zusammen.
Soll ich mich da jetzt etwa extra anmelden, damit ich etwas abschalten kann, was ich überhaupt nie haben wollte?

Eben habe ich nun gelesen, dass man die ungewollte Optimierung vermeiden kann, indem man das Bild als PNG abspeichert. Dieses Format KANN nämlich nicht optimiert werden. Wie schön.

Hier tatsächlich der Unterschied:


Oberes Bild PNG ---> ziemlich weiß (wenn auch nicht ganz) 
/vs./ 
unteres Bild JPEG ---> sehr unweiß!


Ja, toll was rausgefunden - aber ich kann doch jetzt nicht jedes Bild immer auch noch extra in PNG umwandeln??? Dieses ganze Bearbeiten dauert ja eh immer schon ewig!
Muss ich doch anfangen, extern hochzuladen? Aber das hatte ich auch schon mal versucht - dann kackt irgendwo ein Server ab, und der ganze Blog steht tagelang völlig ohne Bilder da! Das hatte mir AUCH schlecht gefallen.
Warum wird eigentlich alles immer schwieriger???   *wein*



Heute Vormittag habe ich es mit diesem Silvesterlayout übrigens tatsächlich geschafft, das Jahr 2013 abzuschließen. Alles drin im Album. Bis auf die Hochzeit meiner Freundin (das Mega-Event muss irgendwie extra - bin aber noch extrem unschlüssig, wie!) und unserem Wildparkbesuch im Herbst. Den lasse ich mir als Inhalt für ein Mini auf dem nächsten Scraptreffen. Aber sonst: das ganze Jahr komplett verscrappt. Geteilte Hüllen sei Dank. Und es hat tatsächlich alles in ein Album gepasst! Lange hätte ich hier auch nicht mehr mit zwei Alben pro Jahr weitermachen können - kriege ja jetzt schon ein Platzproblem! Das hat einem am Anfang ja auch keiner gesagt, dass man die ganzen Layouts mal irgendwo lassen muss ... Dabei habe ich doch vor nicht allzulanger Zeit extra ein Regal nur für die Fotoalben angeschafft! Ist aber auch schon so gut wie voll.  *seufz*

Kommentare:

  1. Sei beruhigt und mach so weiter, wie gewohnt. Das kleine bißchen "unweiß" find ich persönlich nicht so gravierend, als das ich mich an deiner Stelle mit zeitraubendem umwandeln von irgendwelchen Dateien beschäftigen würde.
    Den Titel dieses LO's finde ich wieder sehr genial, auch die Anordnung der 3 Fotos direkt nebeneinander...LG Tanja

    AntwortenLöschen
  2. Flickr.

    Ich hatte schon einen Kommentar geschrieben, aber dann hast du den Blogpost geändert, und da ist er verschwunden.

    Aber: Flickr.

    AntwortenLöschen
    Antworten
    1. Stand da sonst noch was sinnvolles drin? Nicht, dass das jetzt auch mit weg ist!

      Löschen
    2. Ja, dass ich dein Lo schln finde und mich wundere, dass drei Fotos genau 12" groß sind.

      Löschen
    3. Das hängt ja nun im Wesentlichem vom Zuschneider ab. ;)

      Löschen
  3. ohja, das Problem hatte ich auch schon, aber bei mir ging das gut, seitdem ich das Optimierungshäkchen heraus genommen habe.
    Geniales LO, liebe Sandra.
    Lg Heidi

    AntwortenLöschen
  4. Ich hatte das auch und habe mich unter dem Namen "the scrappy mermaid" bei Googleplus angemeldet, das Kreuzchen entfernt bzw, gesetzt, so genau weiss ich das auch nicht mehr und da das ja nur so ein Fakename ist, wurde ich von Google dazu aufgefordert, entweder meinen richtigen Namen anzugeben oder sie würden mich bei Googleplus wieder löschen...ich habe mich für Letzteres entschieden, die Qualität der Bilder hat die Löschung dann aber nicht mehr beeinflusst. *lol*

    AntwortenLöschen
  5. Ich finde das auch nicht so dramatisch mit deinem Weißabgleich, aber ich kann schon verstehen, dass dich das nervt. Auf 3 verschiedenen Bildschirmen hab ich auch 3 verschiedene Farbanzeigen meines Blogges. Es gibt Schlimmeres ;0)
    GLG, Corinna

    AntwortenLöschen
  6. Ja, der Unterschied zwischen den beiden Layouts ist sichtbar. Das Foto als png zu speichern dauert aber auch nicht viel länger als das Speichern im jpg-Format. Zeitaufwändig finde ich das nicht unbedingt. Ist eben nur Gewohnheitssache... Ansonsten stimme ich Marjan zu, ich habe das auch schon gelesen, dass du dich bei Google+ anmelden kannst, das Kreuzchen bei der automatischen Fotooptimierung entfernst und dann dein Account bei Google+ löschst. Soll funktionieren. Liebe Grüße von Sandra :)

    AntwortenLöschen
  7. Das ist ja wirklich total blöd...Ich mag das auch nicht, wenn die Technik macht, was sie will.
    Den Unterschied zwischen den beiden "Weiß" sehe ich so im direkten Vergleich schon, aber wenn das Bild alleine steht, würde mich persönlich das nicht ganz so weiße Weiß nicht stören. Irgendwie sieht es sowieso jeder auf seinem Bildschirm anders, außer man benutzt einen richtig kalibrierten Bildschrim...

    AntwortenLöschen
  8. Du sagst es. Die Bildbearbeitung dauert echt ewigs. Das nevt mich auch jedes Mal. Was ich schon x Stunden vor der Kiste gesessen bin, um Bilder zu bearbeiten. Unglaublich.

    Ebenfalls das Platzproblem...das wird mich wohl auch irgendwann treffen.

    AntwortenLöschen
  9. Ein bisschen finde ich es beruhigend, dass andere auch mit der Technik kämpfen... aber schöner wäre es, es würde einfach funktionieren... und am besten noch so, wie man es sich vorstellt ;-)
    Dein LO ist übrigens superschön... gefällt mir gut... das geteilte Tag... *abguck*
    PS: warum zeigt es mein Bild nicht an neben dem Kommentar?

    AntwortenLöschen
    Antworten
    1. Weil in deinem Profil offenbar keins hinterlegt ist! :)

      Löschen